2 Replies Latest reply on Jun 7, 2016 5:12 PM by Extensitech

    Scroll Bar is not working

    chs0615

      In the layout, a field is not checked in "Browse Mode" but checked in "Show vertical scroll bar" with "Always or when scrolling".

      In the browse Mode, the field is not displayed the scroll bar.

      Is it a bug? Or if not, is there any solution to scroll bar working in not checked in Browse Mode in the layout?

        • 1. Re: Scroll Bar is not working
          TSPigeon

          chs0615:

           

          Thank you for your post!

           

          The Scroll Bar will not operate in Browse Mode when the Field Entry is turned off for Browse Mode. This behavior is expected because before you can scroll any field you must enter it. Something you might do is script a field entry when applicable.

           

          I hope this helps!

           

          TSPigeon

          FileMaker, Inc.

          • 2. Re: Scroll Bar is not working
            Extensitech

            This may be just a typo, and if so, know that I'm not trying to nitpick. But, in case this is part of the issue: "Always" and "When Scrolling" are two different options. Do you have "when scrolling" checked? If so, you'd never see the scroll bar since, as TSPigeon points out, you can't scroll a field in browse if you can't enter it in browse mode.

             

            Again, if that's not what you mean, I apologize for seeming nitpicky.

             

            HTH

            Chris Cain

            Extensitech