4 Replies Latest reply on Jun 17, 2016 10:53 AM by lkeyes

    WebDirect, Error Code 500

    ChristofferRexen_1

      Hi everyone,

       

      Our company have created a solution for our customers, to report insurance-damages/injuries online, via WebDirect.

      Which sometimes require our customers to attach a document, .pdf, picture etc. regarding the damage/injury.

       

      Now, one of our customers are trying to download one of these specific documents with a "Single Script Step", "Export Field Content", but are met with a Error Code 500, which I can't seem to find anything about or give an in-depth explanation of.

       

      I tried testing this, on my own MacBook Pro, Retina in the following browser: Chrome, FireFox, Safari.

      I tried testing this, on my Virtual Machine, on my MacBook Pro, Retina in the following browser: FireFox, Internet Explorer, Edge.

       

      The Client logged in via WebDirect, have all the necessary privileges, so this is not a problem.

      I can't reproduce the problem, even when trying to log in with the Client's privileges.

      - Works like a charm.

       

      The Client is experiencing a new tab window opening with the IP address to our company's server in, although after a few minutes, the user is getting a message "Timeout for the action" or something similar.

       

      The Client is logged in to the WebDirect solution via a Citrix Server, where the client is forced to use Internet Explorer.

      - Not working, Error Code 500

       

      I then tried prompting the Client to log into the WebDirect solution, without logging into the Citrix Server, so just locally.

      - Not working, Error Code 500, same error.

       

      Is this the Clients setup or our company's setup, which is somehow blocking the Client.

      - Which is in fact, the first Client of many, which have reacted/responded to this.

       

      We are using a Mac Mini Server, FileMaker Advanced Server 13.0v4, for our solution.

       

      Please let me know, if you miss/need anything from me.