hvictor

Error Message - Adobe Acrobat

Discussion created by hvictor on Jul 13, 2016
Latest reply on Jul 14, 2016 by hvictor

For the last few weeks when ever I log into Filemaker I get the following error message:

 

Adobe PDF Document

 

Adobe Acrobat does not support Internet Explorer's 64 bit Mode.  Either install the latest version of Adobe Reader or

Disable 64 bit Mode in Internet Explorer.

 

The funny thing is I don't use Internet Explorer. 

 

Any comments?

 

Helen

Outcomes