2 Replies Latest reply on Jul 18, 2016 11:50 AM by BruceRobertson

    New Record Creation Blank Data

    mel617

      I am using Filemaker Starting Point and when I click on the "New Record" button in the accounts section it is copying over data from other records randomly.  For instance it is coping over a contact that is in the Contact portion of the database.

       

      Does anyone know how to change that button to make the new record that creates a completely blank record? 

        • 1. Re: New Record Creation Blank Data
          mikebeargie

          I don't use it myself, have you tried contacting Richard Carlton Consulting for support?

           

          One thing you could do is open up your script debugger in filemaker pro advanced to see if there's any trigger script firing when you press new record. That could help track down potential issues. The other obvious thing to check would be any "lookup" auto-enter fields in that table.

          • 2. Re: New Record Creation Blank Data
            BruceRobertson

            I think you'll have to be much more specific, including a description of which version you are using.

            I have version 4.6.6 and briefly tried doing using the "New Record" button while in the Accounts detail view and did not get the result you described.