Oakbridge

PDF in Container Field Just Shows as White Block

Discussion created by Oakbridge on Jul 19, 2016
Latest reply on Aug 4, 2016 by TimNeudecker

I've tried searching for this exact problem but can't find a thread. Decided to start a new one.

 

Solution is being served on FM Server 14 (Mac). The problem is on both FM 14 and 15 clients, both standard and advanced all Mac. Container is being stored externally.

 

The problem is this:

 

When I have Optimize for Images, I see the first page of a multiple page PDF document shown.

 

When I have Optimize for Interactive Content turned on, all I see is a white block where the container is. There is content, because when I select the field and export contents the PDF is exported. Logic dictates the for PDF the Start Playback Immediately checkbox doesn't apply but I've tried it both on and off.

 

I've tried adding the PDF file by using Insert File, Insert PDF, Insert Picture script steps and all seem to give the same results. I've also tried the menu options and Insert PDF and Insert Picture give the white block. Insert File will give me just the pdf icon in place of the first page of the document contents.

Outcomes