AnsweredAssumed Answered

Is my FileMaker installation stopping search engines from traversing my sites?

Question asked by ErichWetzel on Jul 27, 2016
Latest reply on Sep 30, 2017 by ErichWetzel

     This is a weird one. Mac OS 10.11.5. FMS 15.0.1.137. Two machine installation.

 

My web site disappeared from Google search results.

 

After a day of work, found the following at the end of the Apache installation in FMS https.conf:

 

# Globally disallow robots from crawling the sever

<Directory />

    Header Set X-Robots-Tag "noindex, noarchive, nosnippet"

</Directory>

 

This seems to be setting the headers of all of the hosted web pages to not permit indexing by search engine robots. I commented out the header line  and rebooted in the hope that the system would stop saying that search engines can't index my pages.

 

It does not appear to have stopped every header in my site coming out with the following in header tests :

 

X-Robots-Tagnoindex, noarchive, nosnippet

 

Does anyone have any other ideas for getting this behavior to stop?

 

I do not have this setting on in any of the actual pages. I do not use an htaccess file.

 

Thanks

-Erich

Outcomes