bimsickle

Web Direct is Turned off

Discussion created by bimsickle on Aug 21, 2016
Latest reply on Aug 3, 2017 by KurtBleicken

I am still not able to get web direct working after it decided not to.

 

All is enable on the admin console however going to the web address I get the message that it is turned off..

 

I ran an Edit Deployment with the following results

SETUP: PRECONFIGURE WEB SERVER

 

 

Check to make sure FMI web site exists                      succeeded

Create app fmi-test                                         succeeded

Update WPE deployment configuration                         succeeded

Enable/disable requiring secure connections                 succeeded

 

 

UNDO EXISTING DEPLOYMENT

 

 

Step 1: Unconfigure Web Publishing Engine (WPE):

Stop WPE                                                    succeeded

Set WPE AutoStart to disabled                               succeeded

Update JWPC prefs file                                      succeeded

Update WPE deployment configuration                         succeeded

Step 2: Unconfigure web server:

Update WPE deployment configuration                         succeeded

 

 

START DEPLOYMENT

 

 

Step 3: Save settings:

Save administrative configuration settings                  succeeded

Step 4: Configure Web Publishing Engine (WPE):

Stop WPE                                                    succeeded

Configuring JWPC memory                                     succeeded

Set WPE AutoStart to enabled                                succeeded

Add JVM Route to JWPC Server XML file                       succeeded

Create CWPC prefs file                                      succeeded

Update JWPC prefs file                                      succeeded

Start WPE                                                   succeeded

Update WPE deployment configuration                         succeeded

Update mDNS service info                                    succeeded

Step 5: Configure web server:

Create IIS backup                                           succeeded

Check to make sure FMI web site exists                      succeeded

Create app fmi-test                                         succeeded

Create worker properties file                               succeeded

Enable proxy for Application Request Routing                succeeded

Create Application Request Routing rules for Help           succeeded

Create Application Request Routing rule for Web Publishing   message:New rule object missing required attributes. Cannot add duplicate collection entry of type 'rule' with unique key attribute 'name' set to 'BlockConf', , .

Create Application Request Routing rule for Web Publishing  succeeded

Allow X-Forwarded-Host header                               succeeded

Add X-Forwarded-Host header                                  message:New add object missing required attributes. Cannot add duplicate collection entry of type 'add' with unique key attribute 'name' set to 'HTTP_X_FORWARDED_HOST', , .

Create Application Request Routing action for Web Publishing succeeded

Create Application Request Routing action for Web Publishing succeeded

Create Application Request Routing match for Web Publishing succeeded

And so on

....

 

 

Could the two messages instead of results be why it isn't working??

 

Create Application Request Routing rule for Web Publishing   message:New rule object missing required attributes. Cannot add duplicate collection entry of type 'rule' with unique key attribute 'name' set to 'BlockConf', , .

 

Add X-Forwarded-Host header                                  message:New add object missing required attributes. Cannot add duplicate collection entry of type 'add' with unique key attribute 'name' set to 'HTTP_X_FORWARDED_HOST', , .

 

I really would like to know how to resolve this as I have users that can only access over the web and it doesn't work.. Used to

Outcomes