2 Replies Latest reply on Aug 30, 2016 4:04 PM by DavidZakary

    [OFF TOPIC] Parallels 12 and USB 3.0 Hard Drives

    DavidZakary

      Hi all,

       

      If anyone else is using Parallels 12 on a Mac this may be of use to file away somewhere.

       

      I run my development FM 15 Server in an OS X El Capitan Parallels environment. Host machine is OS X Server, VM is OS X. FileMaker Server runs on the VM. Generally works well for me.

       

      Upgraded to Parallels 12 when it came out a few weeks ago. Had to replace my backup drive as it wasn't big enough. The new drive is 4 tb, USB 3.0. The Host computer would see the drive but when I tried to attach it to the VM it would vanish - neither the VM or Host would see it, nor would Disk Utility on either side. Only way to get it back was to reboot the Host machine.

       

      Parallels tech support had no idea on what the problem was and told me that the drive (G-Technology) was probably the culprit. According to Parallels, if it doesn't say "Parallels compatible" on the outside of the box they can't officially support it. When I asked which drives were marked as "compatible" I didn't get an answer. Buggers. Tried a few brands of drives (LaCie, G-Technology and a generic) with similar results. Only thing in common was USB 3.0 and they were large drives (4 or 5 tb).

       

      Turns out, if you disable USB 3.0 support in Parallels 12 all works fine. Tech support didn't know that. A Parallels forum member suggested it.

       

      The drives mounted fine with a Mac OS X Host and Windows 7 Pro VM. The combination of a Mac Host and Mac VM seemed to be the issue.

       

      Maybe its time to try VMWare.

        • 1. Re: [OFF TOPIC] Parallels 12 and USB 3.0 Hard Drives
          Benjamin Fehr

          I'm happy with Parallels.

          They just released Version 12.0.1 (41296). Don't know if this update could solve your issue.

          I also wouldn't be satisfied with the answers you got from Parallels Support!

           

          My tech profile:

          MacBook Pro (Retina, 13-inch, Late 2013)

          macOS Sierra 10.12 Beta (16A313a)

          Parallels Version 12.0.1 (41296)

          with Win 7, Win 8.1 and Win 10.

          I have no experiences running another Mac OS thru parallels.

          • 2. Re: [OFF TOPIC] Parallels 12 and USB 3.0 Hard Drives
            DavidZakary

            I've generally been happy with Parallels as well. I'm running 12.0.1 also and it didn't help. It was just a very frustrating experience to have it not work as it did in version 11 and then needing to disable USB 3 compatibility to make a USB 3 device work.

             

            Having their tech people doing a remote connection to my machine and seeing that checkbox for USB 3 staring me (and him) in the face but it was never touched.

             

            Thankfully its a backup drive and performance isn't critical.