AnsweredAssumed Answered

FMPA 15 system requirements

Question asked by rickaltman on Aug 30, 2016
Latest reply on Aug 31, 2016 by rickaltman

I am trying to install a copy of FMPA15 on an admittedly old system, but nonetheless one that meets the stated requirements. After initial file copy and query for language, I am met unceremoniously with the following error message:

 

"You cannot install or uninstall FileMaker on this system. Please refer to the system requirements in the installation instructions for more information."

 

We'll set aside for the moment the annoying fact that there were no system requirements in the installation instructions. I found them online and my old Dell notebook meets it:

 

- Windows 7 Ultimate

- 4GB of RAM

- 2.5Ghz Processor

 

I successfully installed FMPA12 onto this system, so there is no question that a qualifying product is in place, and I am using a full download of FMPA15, not an updater. Any ideas as to what might be going on? If I have to move to Win8, I will, but for a variety of reasons, would rather not for this specific installation.

 

Thanks.
Rick A.

Outcomes