HortGroup

Custom App won't load with iOS 10

Discussion created by HortGroup on Sep 14, 2016
Latest reply on Oct 3, 2016 by codecruncher

I have created a custom app, using the iOS App SDK. This morning, I updated a couple test devices to iOS 10 to see if anything didn't work. My app only opens to the launch page. It never moves from there!

 

Product and version: iOS App SDK 15.0.1

OS and version: iOS 10

Hardware: I've tried it on an iPod 6, iPhone 6 Plus, and iPad Air 2

Description: App only opens to launch screen, doesn't do anything after that

How to replicate: Create an app using the iOS App SDK 15.0.1. Deploy it to an iOS device that is running iOS 10.

Workaround: None so far

 

I will be creating and testing an update using SDK 15.0.2, and I'll see if that works.

 

UPDATE: I attempted to build an update using 15.0.2. I tried to run it on one of our devices. It said it "Could not find Developer Disk Image" A little bit of research tells me that we have to wait for an Xcode update. Is this true?

Outcomes