5 Replies Latest reply on Sep 16, 2016 2:21 PM by philmodjunk

    Problems with Import Records Script step - Perform without dialog

    LSNOVER

      Hi Folks:

       

      I'm having problems getting an Import Records Script Step to work properly.

       

      I do the setup with a specified file and set the field map.  When I specify the file directly I get the option to "Don't import first record" which I check.  Once I specify Perform without dialog, this option is grayed, and it goes back to Unchecked.  I never had problems with this in prior versions, but something is causing me  a problem now where I can not get the "Don't import first record" option to "stick" in my saved Import Script.

       

      Can anyone provide some insight? 

       

      Thanks,

      Lee