2 返信 最新の回答 日時: Sep 24, 2016 7:41 AM ユーザー:sum

    FileMaker Server 15 Development License SoftwareのインストールがJavaのバージョンの関係でできない。

    sum

      本日FileMaker Developer Subscriptionを購入し、FileMaker Server 15 Development License Softwareをインストールしようとしたところ、Java 8 update 73のインストール画面となり、「新しいバージョンのJavaがすでにインストールされています。Java 8 Update 73をインストールしようとしていますが、Java 8 Update 101 build 13がすでにインストールされています。詳細は、java.com/newerversionexistsを参照してください。」というメッセージが現れ、「閉じる」ボタンを押すと「Filemaker Server には Java Runtime Environment バージョン 8 の更新が最低限必要です。」と表示され、「OK」ボタンを押すとその繰り返しでインストールできません。「キャンセル」ボタンを押すとインストールの前の画面(使用許諾契約)のところに戻ってしまいます。

       

      インストールできずにいて困っていますので、解決方法をご存知の方、教えていただきたいと思います。

      よろしくお願いいたします。

       

      製品名とバージョンFileMaker Server 15 Development License Software 15.0.1.137)

      OSとバージョン(Mac OSX Sierra 10.2)

      ブラウザとバージョン(Safari 10.0)