1 Reply Latest reply on Oct 3, 2016 1:15 AM by davehob

    NHS running on FileMaker 9 or older?!?

    skywillmott

      Haha - just wondering if anybody else here in the UK has noticed that BBC's Casualty programme appears to show the fictional hospital's database systems are all running on FileMaker 9 or earlier - note the old left hand toolbar in the screenshot... I wonder how close to reality it is? :-)

       

      casualty-filemaker9.png