1 Reply Latest reply on Oct 6, 2016 5:59 PM by disabled_user28297

    FileMaker Cloud - Admin Console Sign In Problem

      I set up FileMaker Cloud yesterday and everything seemed to be working great. Later in the evening I tried logging into the Admin Console from my phone. It got stuck on "Processing" after clicking sign in.

       

      I can still access my database file via WebDirect, but the file does not appear when trying to open it remotely in FMP or FMG. Everything worked previously and I did not make any changes

       

      Got back to my laptop and tried logging in from a real computer, and now it doesn't recognize my login credentials. To fix that problem, I tried to reset my password, and it told me "error encountered. please try again later."

       

      I will, but didn't expect to be having such basic problems with the service so soon. Any ideas?

        • 1. Re: FileMaker Cloud - Admin Console Sign In Problem

          I figured it out.

           

          The wrong address got set as both my FileMaker Cloud Admin Console bookmark, and my browser auto-fill address, when manually trying to type it in.

           

          The incorrect address brought up a perfectly normal looking Admin Console screen, except it would never accept my accurate login credentials.

           

          I trimmed off all of the extra stuff at the end of the address for my bookmark, and it works as expected now.