DSKatSCL

Paused script "Cancel" button is missing in 15.0.2.220 (sometimes)

Discussion created by DSKatSCL on Oct 4, 2016
Latest reply on Oct 6, 2016 by DSKatSCL

Product and version
Client = FileMaker Pro Advanced 15.0.2.220, Server = 14.0.4.412

 

OS and version Windows 7 Enterprise SP 1 64 bit

 

Hardware  32 MB RAM

 

 

Description  An intermittent issue with Pause Script Indefinitely.  On the screen when this step is executed, the “Cancel” button does not appear all the time.  99.9% of the time, I don't need to cancel the script at this step, however occasionally I do need to cancel it if there was an issue with a report that was generated.

 

 

How to replicate When using the new 15.0.2.220 version, I have one script, that if I run the entire script, the “Cancel” button is missing.  I have truncated the script to eliminate a bunch of data import and cleanup steps, but when I run this shorter script, or a new script that just moves to a different layout and pauses, the “Cancel” button seems to appear every time.  If I go back to the previous versions 15 and 14 of FMPA, the “Cancel” button appears even when running the entire script.

 

 

Workaround Roll back to FMPA 15.0.1.119 or open the script debugger tool and stop the script.

Attachments

Outcomes