DSKatSCL

Is this a Licensing for Teams issue?

Discussion created by DSKatSCL on Oct 7, 2016
Latest reply on Oct 21, 2016 by TSGal

Product and version FileMaker Pro 15.0.1.119 / Licensing for Teams

OS and version Windows 7

Browser and version (for WebDirect only)

Hardware mixture of computers

Description We recently were convinced to move to Licensing for Teams.  I installed fmp_user_connections_15.0.1.119_x64 on a some of our user's computers, but had not installed FMS 15 right away, due to wanting to test all solutions in the FMS 15 environment before deploying it.  Everything was working fine until about two weeks ago. We have had a few people that have tried to open FMP and they are asked for a user name and password, then FMP just closes.  It will not stay open.  FMS 15.0.2 has been installed and most solutions are hosted.  Only people that run strictly hosted solutions have been affected by this issue so far.  Two of the three users are strictly in house users.  On the local network 100% of the time.  The third user bounces between on-site and remote usage.  When remote they connect into the network through Aruba VIA VPN.  They could not start FMP at all, but yesterday while in the office it worked, but today remotely it will not work again.

 

This brings up a lot of new questions for me:

Is this a Licensing for Teams issue?

Can FMP with licensing for teams be run remotely?

What if the user is not able to connect regularly to the network, are they able to work on locally stored solutions?

 

How to replicate try to launch FMP

 

Workaround Backed them out to version 14

Outcomes