4 Replies Latest reply on May 5, 2017 10:22 AM by TSGal

    macOS FMP print step won't save duplex setting

    ErichWetzel

      Mac OS 10.12

      FMP 15.0.2.220

      Xerox and HP printers

       

      Longstanding (years) scripts with print steps where printer settings are saved have suddenly stopped duplex printing and retaining the setting to duplex print. No problems with this issue until we moved to macOS 10.12 and FMP 15.0.2.220 which is compatible with 10.12 if I read the documentation correctly.

       

      The printer selected for use does not change the behavior.

       

      I have tried to edit the settings and save to re-select the duplex box. On opening the saved print settings again the duplex box is not checked.

       

      I have tried making new scripts with only page setup and print settings and cannot get the duplex print box to stay selected.

       

      We have been accustomed to printing multipage documents for years without interaction and are now having trouble reversing that and selecting duplex manually.

       

      Thanks

       

      -Erich Wetzel