3 Replies Latest reply on Oct 31, 2016 3:37 PM by RickWhitelaw

    OS Sierra

    RickWhitelaw

      I just upgraded to OS Sierra on my FMS machine. My advice is don't do it. It messes up wifi. I can no longer connect over the WAN. Wifi on and connected to the network but no IP address. Apple needs to fix this issue.

        • 1. Re: OS Sierra
          mikebeargie

          Have you tried renewing your DHCP lease?

           

          It sounds like it may be local issues for your configuration, and potentially not the fault of Apple here. You should never rely on WIFI for hosting FMS.

           

          When's the last time your router firmware has been updated as well? Did you restart the router after updating?

          • 2. Re: OS Sierra
            jormond

            We have had some of the same issues here with the one machine we updated. ( Not the FMS machine, a client computer )

             

            And it's been "angry" while using some applications. Notably for us, FileMaker among others.

            • 3. Re: OS Sierra
              RickWhitelaw

              Yes Mike, I've renewed the dhcp lease. It's not a local configuration problem. This is a widely reported issue. When I left my office everything was working. When I tried connecting an hour laterit was a no go. Using wifi to connect to FMS is geographically necessary in this case.