Server 15.0.2 update problem on WinServer 2012

Discussion created by TravisButler on Nov 1, 2016
Latest reply on Nov 3, 2016 by TravisButler

Trying to install the 15.0.2 update on Windows Server 2012 R2 Standard, and having problems that appear to be related to the Java update installer.


When I try to run the 15.0.2 update installer, and enter the administration account username/password, I get the 'Installing Java 8 v101' progress dialog. Then the dialog goes away, the rest of the install process doesn't complete, and rebooting the server shows 15.0.1 still installed.


I've tried uninstalling Java completely using the Programs and Features control panel, in case there was a corruption issue with the prior install; unfortunately, after rebooting, the 15.0.2 installer still fails at the 'Installing Java' dialog, and now the Filemaker server process won't start at all.


I've also tried downloading the standalone Java 8 v111 installer from the Oracle website, to install directly in case the problem was the Java installer built into the 15.0.2 update; that also fails, with an error 1603.


Any help or suggestions? So far, none of the suggestions I've found searching for Java install 1603 error have worked.