AnsweredAssumed Answered

Only one copy printing when multiple requested

Question asked by operations@antibody.com on Nov 8, 2016
Latest reply on Nov 8, 2016 by operations@antibody.com

Hi All,

 

Hoping that someone can help.

We have a button setup that will print a 1 inch by 1.5 inch label utilizing a Dymo 450 Twin Turbo. It was working fine until we decided to update to FM15 (and everything else that had to be updated in order to support 15).

 

So now, this script will only print out one copy, even when I ask it to print 15.

 

I tried printing from other computers to the Dymo with same result.

I tried printing to other regular printers - I get it to print the correct quantities (and the correct size on regular paper), but obviously it is not printing onto the labels we need.

 

I have a FM dev who helps me, but he is not available this week. I was hoping to get this issue sorted sooner rather than later.

Please Help!

 

Using FM15Pro/Advanced (depending on computer used) with FMS13 (Live, we have FMS15 on a test server).

Using Various Macs. The one connected to the Dymo is a MacMini with 10.10.5 on it.

Outcomes