Leebc

I am unable to edit my scripts in Script Workspace - FM14 Pro Advanced 14.0.6

Discussion created by Leebc on Nov 17, 2016
Latest reply on Nov 18, 2016 by Johan Hedman

Checked through previous discussions around Script Workspace crashing or hanging but it looks like the problem I'm experiencing may be different.

 

Only started recently (2-3 weeks ago) and each time the scenario or issue seems to be slightly different.

 

Initially when I opened the Script Workspace and tried to edit a script the editor opened but while editing the script FM14 hung. On another occasion I tried to access the workspace via File>Manage>  and the only option that was highlighted was Scripts (others were grayed out). Clicking on Scripts nothing happened. On  a further occasion I again tried File>Manage>Scripts, this time all options were  available but still nothing.

 

Now when I try to to open the script workspace nothing happens. No messages, no activity.

 

I've re-installed FM14 and upgraded from Windows 10 Home to W10 Pro.

 

I've tried this on a local copy of a databse as well as a database on the server, accessing it via my FM14 on my PC. When I open the database on the server using FM14 Server no problem I can edit and save scripts.

 

Pulling out my hair, whats left of it....

 

Any suggestions would be most welcomed.?

Outcomes