AnsweredAssumed Answered

Java 8.1 conflict with FileMaker Server 11 application

Question asked by sjacquet on Nov 21, 2016
Latest reply on Nov 21, 2016 by sjacquet

Does anyone know how to resolve the Java 8.1 conflict with FileMaker Server 11 application? I can only access FileMaker Server 11 with Java 7.6.

Our IT system upgrades Java frequently, which blocks access to FileMaker Server 11. I then have to Uninstall Java 8.1 and reinstall Java 7.6, which doesn't please the IT folks.

Thanks for any assistance.

Outcomes