4 Replies Latest reply on Dec 30, 2016 7:01 AM by snipj

    New here...


      ... though not to FM.  Been using it since v.4, but never a 'power user', so always feeling somewhat intimidated by the app and by spaces like this. Some of you likely know me: John Snippe.  Anyhow... hit a snag, so here I am.


      FMP v.12 on 3 seats.  The background is a long story which I will spare you: suffice it to say I've dealt with cancer the past 6 years and as a result the IT was farmed out for a while.  In that period, these three computers were replaced: MBP, MB Air, and a somewhat vintage iMac.  The MBP is at 10.11, the Air at 10.12, and the iMac at 10.8.5 (end of the line for said iMac.) The iMac is our LAN home base for the FMP files, as well as the main work station, and the two laptops access locally.


      This has been a totally stable set-up for well over a year now (maybe closer to two.)  But yesterday morning the Air reported a licence key conflict, and wouldn't work.  "No way!"  Well, as it turns out: "way."  Indeed, all THREE machines are on the same number, and have been for this entire period, I expect.  The MBP is still not reporting a conflict for reasons that escape me, as indeed does the fact that this went on as long as it did.


      Be that as it may: I *have* other key numbers, but I have no way of getting to a place where I can change the key number in the Air: I have deleted everything that even *smells* of FMP and reinstalled, to no avail.  What???


      So, I considered upgrading to v.15, but that's not an option (yet).  V.15 has a minimum of 10.10, which is beyond the iMac.  OK, so just install v.15 on the Air.  Again, no joy: v.15 doesn't read v.12 files (why not?  They are the same format, are they not?)


      I contacted FMP directly, but of course they are closed for the American Thanksgiving holiday, and will be buried when they get back so I'll be lucky to have them get to me my this time next week.



        • 1. Re: New here...

          If you have the installers (one should always download and archive installers for issues like this), I suggest re-installing and then use the correct license key during the re-install.

          • 2. Re: New here...

            I have the installer: FM boxed CD, actually.  I've tried that several times.  Deleted the main FM 12 folder, as well as the ~Library> Application Support > Filemaker folder and the  com.filemaker .plist. Restart. Install.  The conflicted number persists.  Oh, and turned off network access.

            Done this several times, btw... this is a consistent issue.

            • 3. Re: New here...

              UPDATE: Did a more thorough review of the hardware situation, and it appears I may be able to get the iMac up to OSX 10.10 after all (it may need to have some memory added).  If so: I think an upgrade path is in order here.


              Still would like to know why I cannot do a re-install, tho.

              • 4. Re: New here...

                Solved, sort of.  I upgraded the network to v.15 (including upgrading one machine from an old iMac to a newer one). An expensive fix.