13 Replies Latest reply on Dec 19, 2016 12:33 AM by user19752

    Adobe Reader (Acrobat)

    TKnTexas

      A few weeks I received an upgraded computer.  It is faster and has more ram.  Unfortunately I have had to go back to my older machine.

       

      My older machine has 4gb ram.  I am running Win10 for the OS.  I am using FMPAdv14.  Most recent updates for both have been applied. 


      My newer machine has 12gb ram.  Win10 and same FMPAdv14.  My problem is Adobe.

       

      IT prepped the machine with Win7, Adobe Reader DC and Sophos antivirus. 

      The accounting system administrator added MS Office 2013 and Great Plains (accounting). 
      I upgraded to Win10 and loaded the FMPAdv14.

       

      The older machine had Win7.  Adobe Acrobat 10, and Adobe Reader 10.  McAfee antivirus. MS Office 2013 and Great Plains.

      I added the FMPAdv14.  And because of some font issues I upgraded to Win10.

       

      All works as expected.  I have file for managing invoices (PDFs).  I have been using it for 10 months.  My problem on the new machine is that FMPAdv14 reports that there is a problem with the Adobe plug-in.

       

      There is no plug-in noted in the plug-in section.  Adobe Acrobat DC (v11) and Adobe Reader DC (v11) have been reinstalled.  I have tried to figure out what is different from the two machines.

       

      Sophos AV vs McAfee.  Adobe Acrobat DC/Adobe Reader DC vs Adobe Acrobat/Adobe Reader (v10).

       

      My machine is running 64bit apps except for the Great Plains which is 32bit.  But it does not talk to FMPAv14.
      When installing Adobe Acrobat DC, the install shows 32bit (not noted in Control Panel).


      In a long winded way, is this my issue?  I have no clue if Adobe Acrobat/Adobe Reader (v10) on the old machine is 32bit or 64bit.

      I want my newer faster machine, but I have to have functionality.

       

      Suggestions or comments? Adobe support wasn't helpful because it works outside of FMPAdv14.  Clicking on the container field currently OPENS the image in Adobe Acrobat DC. 

       

      I have checked the Inspector, it is still set for PDF and Start Playback Immediately. !

        • 1. Re: Adobe Reader (Acrobat)
          Johan Hedman

          Have you looked at this threads?

          Find Answers | FileMaker

           

          The problem with 32/64 bit is only for Microsoft Outlock and FileMaker, that has nothing to do with Adobe Acrobat.

           

          First I would install FMPA15v2.

           

          Then what is your problem. What is it that worked before and how is the error message in FMPA14?

          • 2. Re: Adobe Reader (Acrobat)
            TKnTexas

            I am not able to upgrade. I am on 14.06 on Win10.  There is no error message, necessarily.  I have gotten that the Adobe plug-in needs to be reinstalled. 

             

            I did not install an Adobe plug-in.  I installed FileMaker Pro (first v13) then later I installed Advanced 14.  And in each occasion, the large field of the container field, should display the PDF.  But on the new computer, it merely shows the Adobe logo. 

             

            I replaced my older machine to get my functionality.  Our accounting system administrator "tinkered" with Adobe Acrobat DC.  Now when we open this FileMaker file, which opens to the layout with the document.  It immediately opens the document outside of FileMaker in Adobe Acrobat.  If I "page" through the records, each new record opens the document outside of FileMaker.   So I am still on my old machine.

            • 3. Re: Adobe Reader (Acrobat)
              philmodjunk

              The adobe plug in that is referenced here is found in your web browser, not FileMaker. This is in either internet explorer or Edge.

               

              FileMaker interactive containers and web browsers use something called a WebKit that shares code with the web browser.

              • 4. Re: Adobe Reader (Acrobat)
                TKnTexas

                I use Google Chrome as my default browser on Win10.  It is very confusing.  I am not sure how to trouble-shoot and fix the problem.  I would love to get it resolved to use the newer machine. 

                • 5. Re: Adobe Reader (Acrobat)
                  philmodjunk

                  Your default browser has nothing to do with this.

                   

                  On Mac systems, a Safari webkit is used. On Windows, it used to be Internet Explorer, it might now be Edge since that is the app used to replace IE.

                  1 of 1 people found this helpful
                  • 6. Re: Adobe Reader (Acrobat)
                    user19752

                    Adobe plug-in what you need to show PDF in container is not plug-in for Adobe, add-on for Internet Explorer, that is installed (contained) with Adobe Reader.

                    You need to enable it in "Internet option" control panel. It may be default, so how about re-installing Adobe Reader?

                     

                    This is not matter but DC is not v11, there is XI as v11 and DC is v15.

                    2 of 2 people found this helpful
                    • 7. Re: Adobe Reader (Acrobat)
                      user19752

                      Here is document from Adobe Display PDF in browser Adobe Acrobat DC, Acrobat Reader DC

                      ActiveX control for IE is used on FM container.

                      2 of 2 people found this helpful
                      • 8. Re: Adobe Reader (Acrobat)
                        TKnTexas

                        Thanks for all of the assistance.  I am just getting time to get back to this.  End of Year (h - e - double hockeysticks). 

                        • 9. Re: Adobe Reader (Acrobat)
                          PeggyConant

                          Can you say more about WebKit settings and how to work with those so that FileMaker users can reliably work with PDFs in containers without crashing as my users have been doing for some time now?  

                           

                          Thanks! 

                          • 10. Re: Adobe Reader (Acrobat)
                            philmodjunk

                            You can't change the webkit settings themselves.

                             

                            I have, however, seen posts here for different versions of FileMaker where issues with PDF's were resolved via changes with the Adobe plug ins that get installed with either Safari or Internet Explorer. Since Edge is supposed to replace Explorer, I would assume that this holds for Edge on newer Windows systems.

                             

                            But this is just a case of me repeating from memory posts that I have seen here in the forum.

                            • 11. Re: Adobe Reader (Acrobat)
                              TKnTexas

                              Using the information from the link user19752 I am going to try to resolve this once and for all.  It is Win10 Professional.  I really need to resolve this. 

                               

                              I appreciate this suggestions from everyone. 

                              • 12. Re: Adobe Reader (Acrobat)
                                TKnTexas

                                I am sitting here with my new machine connected.  I opened up IE, following the example in the document referenced by user19752 I disabled the add-on, from enable.

                                Then FileMaker15 Trial opened the PDF externally with Adobe Acrobat.  So I went in to Control Panel to set the defaults for opening PDFs to Adobe Reader.  I rebooted.  Reopened file each way FMPAdvanced 14 and FMP Trial 15.

                                 

                                Now it opening with Adobe Reader, externally.  Not displaying in FileMaker.  This is what I am seeing.

                                 

                                And so the work goes on.  More research. I do appreciate everyone contributing with suggestions.

                                • 13. Re: Adobe Reader (Acrobat)
                                  user19752

                                  I am sitting here with my new machine connected. I opened up IE, following the example in the document referenced by user19752 I disabled the add-on, from enable.

                                  I'm not sure what is your status now, but you need "enable" it to open PDF in FM. If the button at the bottom show "Enable", it is "disabled" now, you need click it once more.

                                  1 of 1 people found this helpful