4 Replies Latest reply on Dec 1, 2016 10:28 AM by jwvaneijk

    FileMaker 15 PDF can't be created

    caileywatson

      I've been working on this problem for a couple weeks now. Our staff recently upgraded to FileMaker 15 and got our own server to go with it. We copied all of our current databases from FM13 to FM15 and once that happened, some of our scripts to create customized PDFs stopped working. They said what they usually say: PDf can't be saved to the disk. We often get these messages because we save items to a shared drive that often disconnects on us so I tried all the usual tricks. I even checked all our securities and printing capabilities. Everything seemed to be in order.

       

      I ended up trying to create the PDFs manually through the Preview Mode and "Save as a PDF" as well as going to  File>Save/Send Records AS>PDF and saving it to my desktop. Neither of which worked. I thought perhaps our database was corrupted when it was copied over so I rebuilt it from scratch (as in retyping in fields, rebuilding layouts, the whole kit and caboodle) in FM15 and tried manually saving a PDF to my desktop with a database that isn't on the server. It still told me there wasn't enough disk space.

       

      Now here's the kicker. We have other completely unrelated databases on our server that we copied over to FM15 who uses the same exact scripts. The PDF creation works just fine via scripts as well as when you create them manually. I'm completely stumped.

       

      Any help would be appreciated.