2 Replies Latest reply on Dec 7, 2016 11:15 AM by steveoh

    Filemaker Color Sampling Bug [SOLVED]

    steveoh

      I've been trying to match colors, but the stupid pointer gets in the way.  I've tried reopening and rebooting, but it happens with all solutions.

       

      Anyone else seen this happen or have any solutions to fix it?

      IdOpelw.png

       

      EDIT: See my comment below, found a solution and it no longer is an issue.  Didn't mark this as a question so can't outline it directly.

        • 1. Re: Filemaker Color Sampling Bug
          philmodjunk

          Bugs should be reported over in Report an Issue (click Home above to get to the screen where you can make an issue report).

           

          WHen you do so, please identify the version of FIlemaker and which OS your are using when you encountered the bug.

           

          You might also identify exactly which tool you are using for color matching as I can think of more than one.

          • 2. Re: Filemaker Color Sampling Bug
            steveoh

            Thanks for your reply.  Interestingly, this issue is no longer happening and I have no idea what caused it.  I had to reboot my computer for an unrelated reason and decided to deselect 'open all my applications on reopen' or whatever.  That seems to have fixed it.  It's possible whatever was causing this was in my Cache or something and so it required a 'fresh' reboot.

             

            I'm going to mark this as solved, but if it happens again will post in the location you specified.