AnsweredAssumed Answered

Upgrade to Sierra requires Java SE 6 to open FM Pro Adv 15???

Question asked by kurt.bleicken on Dec 7, 2016
Latest reply on Sep 25, 2017 by fmpdude

i just upgraded Mac Mini to Sierra. When trying to open FM Pro 15 Advanced I get error message:

 

To open "Filemaker Pro Advanced" you need to install the legacy Java SE 6 runtime.

 

Anybody else have this happen?  This looks like a problem to me.

Outcomes