AnsweredAssumed Answered

Set Zoom Level to 150% and Preview Mode Reverts to 100%

Question asked by steve@awsnfs.com on Dec 10, 2016
Latest reply on Dec 11, 2016 by steve@awsnfs.com

I am setting the Zoom Level to 150% in a Script. This works correctly using the Script debugger.

The next script step sets the Preview Mode [Pause]. However FileMaker reverts the Zoom Level to 100%. This is not the behaviour expected.

Although the Preview Mode does not have a Restore function, I have disabled it, then re-enabled, even deleted the Preview Mode step and inserted a new Preview Mode line of code, just in case there is a Restore capability somewhere in the background. Whatever I do when the Script gets to Preview Mode it just reverts to 100%, which is not what I want.

Outcomes