2 Replies Latest reply on Jan 3, 2017 9:14 AM by andy2014

    How do I use FM11 on a new Mac os10.11.4?

    claylady

      I have been running FileMaker 11 on older macs and want to upgrade to a new Mac os 10.11.4.  However, my FM11 doesn't seem to be able to work on the new Mac.  I was told to download a new version of Java, which I did, but when I click on my "FMS11 - iMac.local on my server it keeps sending me back to download Java.