AnsweredAssumed Answered

What is the oldest FMP version that will function with Win10? I have V6.0 and recently updated to Win10; It works fine. Just purchased a new computer with Win10. FMP6.0 will not load onto it. Should it?? A registered preowned V10 version is available to m

Question asked by edale on Dec 30, 2016
Latest reply on Jan 1, 2017 by Benjamin Fehr

What is the oldest FMP version that will function with Win10? I have V6.0 and recently updated to Win10; It works fine. Just purchased a new computer with Win10. FMP6.0 will not load onto it. Should it?? A registered preowned V10 version is available to me; will it function on win10? Or what more recent version is compatible with win10?  Will my V6 data convert OK? At my age it's not worth the $$ to go with V15.

Outcomes