AnsweredAssumed Answered

PDF in FMGO and Windows 10 using Filemaker 15

Question asked by pademo57 on Jan 4, 2017
Latest reply on Jan 9, 2017 by mikebeargie

I was having a problem with FM15 and PDF's trying to get them to appear. What I got was the Adobe PDF icon in a container field and would not show the PDF.  Then I noticed in the Insert menu the PDF was greyed out.  I searched the Discussions and tried various things deleting Adobe Reader, reinstalling it, using different versions. etc. Nothing worked.


My problem is I need this for FMGO and on a whim I opened my program in FMGO and low and behold it worked! The PDF showed up fine so I assume this is a problem with FM15 and Windows?


However, now when I open the PDF in FMGO when I try to highlight a section in the PDF to copy it I can't seem to make it work. It won't highlight.


So my question is:


Is this something in FMGO once you open a PDF in a container field it is only for display purposes and you can't manipulate it?


Is it something I haven't done to make it work like you can in iBooks where by using two fingers you can highlight a section, copy and paste?


Is it something to do with the touch problem I've read about with iPads?


Any thoughts would be appreciated.