6 Replies Latest reply on Jan 11, 2017 2:48 AM by tays01s

    Inno setup: Crashes as FM exports an FM file

    tays01s

      I admit this is the 3rd time of trying this Q.

       

      When I run Inno, my RT appears to setup correctly, arrives on its License layout, then I trigger the license request script that exports an FM file. At that stage the FM runtime (RT) crashes. The same happens at the same stage when I start the RT that Inno has setup. However, the same RT simply copied to the computer runs correctly.

       

      I'm creating the RT with FMA 14 (OSX and W7 via Parallels), use Inno 5.5.9 and have tried the RT on both W7 and W8 in both 32-/ 64-bit versions. The RT itself will run in all cases, but gets the above crash if setup via Inno. I've re-compiled the RT itself and re-installed Inno + re-compiled the Inno-setup-RT several times. Always the same problem.

       

      I've attached an example of the Inno script file.

       

      Any ideas as to the problem would be appreciated.........really frustating to be stuck at the last stage pre-launch !!