AnsweredAssumed Answered

INTERACTIVE CONTENT OPTION FOR CONTAINER FIELD NOT WORKING

Question asked by abcooper on Jan 25, 2017
Latest reply on Jan 25, 2017 by abcooper

I followed the instructions for making interactive content in a container field in the lynda.com tutorial, but I am unable to insert my pdfs as interactive (preview-able) files.  I have provided screenshots showing that I followed the instructions.  But when I get to the last step, “insert pdf” is greyed out as an option.  Anyone know what is wrong?

 

0.jpg

1.jpg

 

If I select this option, I should be able to choose “Insert PDF” for the container field when I go back to Browse mode. 

 

2.jpg

 

 

BUT “Insert PDF” is greyed out. 

3.jpg

Outcomes