AnsweredAssumed Answered

FM 14 Crash on Win 10 only

Question asked by doughemi on Jan 29, 2017
Latest reply on Jan 29, 2017 by Johan Hedman

I have a database hosted on a remote service. All of a sudden, after working for several months, FM 14 or FMA 14 crashes (when executing a simple go to layout and perform a find script) on a machine running Windows 10 only. It works fine on OS X and iOS. My user is using a native Win 10 laptop; I get the same result on my Mac running the file in Win 10 via Parallels Desktop.

 

It fails while displaying a dialog saying "Summarizing Field amya_num". There is no summary field or other operation involving that field. Of course, this only happens when the file is first opened. If I run the script debugger to get past that first operation, and then run that script again, all is fine.

 

It does not fail when the script debugger is on. Running Recover on a copy of the program shows no problems.

 

Why is FM wanting to summarize the field? Could the problem still be due to a corrupted layout, or simply a layout that is too complicated (multiple slide panels and tab panels)? Any other suggestions?

Outcomes