2 Replies Latest reply on Feb 4, 2017 8:05 AM by rgordon

    FM GO FMS 15

    MartinCrosman

      I have a solution which uses a script trigger that up to two days ago worked fine using FMGO on my iPad pro. Simple on object exit script that does a find when triggered. Now suddenly it is failing on FM GO. Its fine still using FileMaker Pro. Currently running iOS 10.2.1. Anyone notice any changes in this kind of behaviour recently?

       

      Thanks

       

      Martin Crossman

        • 1. Re: FM GO FMS 15
          MartinCrosman

          Please ignore this. I rebooted the iPad again and restarted FMGO and the problem is no longer there. Strange as I had tried this unsuccessfully yesterday.

          • 2. Re: FM GO FMS 15
            rgordon

            When you do a restart, you want to make sure that all files are closed before restarting. If you don't close all of the files the temp folder will not clear out.  I suspect problems like this are caused by memory problems resulting from the temp folder not clearing.  Closing all files and killing the app with a swipe up will also clear the temp folder.  An Exit Application will not clear the temp folder.  I think a lot of FMGO users rarely close all files, kill the FMGO app or restart their iPad.  Most probably just close the cover on the iPad.