1 Reply Latest reply on Feb 13, 2017 8:45 AM by TSPigeon

    FMP 13- Server requires .net upgrade

    haywarn

      Can we upgrade to .NET v.4.6 when having FileMaker Pro 13 on the Server? We currently have version 4.5 installed.

        • 1. Re: FMP 13- Server requires .net upgrade
          TSPigeon

          haywarn:

           

          Thank you for your post!

           

          It seems FileMaker Pro 13 or FileMaker Pro 13 Advanced were using .NET 4.5. You can update to .NET 4.6 and see if everything works as expected. If you come across any issues, just revery back to .NET 4.5 if possible.

           

          Newer specifications, such as FileMaker Pro 15 do state compatibility with .NET 4.5 or Newer.

           

          I'm also going to move this thread from the FileMaker Community Feedback Space, which is specifically for input on the Community itself, to the Discussions Space where you should receive more views and potentially more feedback on this topic!

           

          TSPigeon

          FileMaker, Inc.