AnsweredAssumed Answered

Try to update OS X FMP Advanced 15.0.2 to 15.0.3 error

Question asked by ORSA1965 on Feb 13, 2017
Latest reply on Feb 13, 2017 by Johan Hedman

When I try to update 15.0.2 to 15.0.3, I get the error: "This version has expired.  Please use a current version."  Then the App quits.

     

Outcomes