1 Reply Latest reply on Feb 13, 2017 7:59 PM by Philip_Jaffe

    IMPORTING TABLE PROBLEM? HELP!

    radioguy

      I've been attempting to boil an eight- file solution down to one using FMP12 Advanced. My first attempt to do so.

      One of the eight files, called Startup.FMP12t is the Target file for the other seven I want to import as tables.

          

           . In Startup, I go to File>Managing>Databses>Tables a and click on import,

      • 2. I then choose one of the source files, USRS and import the DB structure and fields.2
      • 3. I go back to Startup and as I'd expect, the USERS table is listed below Startup
      • 4. Dismiss nd and go to File>Import records and select USERS, the same file I just imported the structure from
      • 5, When the Source/Target dialogue comes up, I've got USERS on the left, but on the right, the only target that will accept the import its called USERS 2,down at the bottom of the scrolled llst
      • Back at the TABLEs, there's the USERS 2 with the records imported, and above it the earlier USERE, which I would have expected to receive the import, with 0 records.


      I've tried renaming each file along the way, still getting the same result.

       

      Whazzup?Anybody?