5 Replies Latest reply on Feb 27, 2017 7:10 AM by debi

    list view

    TobyGross

      I went into layout manager and added a new page that will be showing records from a page that I have already started to design, but when I go to the list view I can see the every time I create a new records it adds a another line to the list but absolutely no data in the columns

      , what did I do wrong?

        • 1. Re: list view
          rgordon

          Did you add fields to the layout?  Are the fields in the body?  Can you post a screen shot of the layout in layout mode?

          • 2. Re: list view
            Jade

            Hi Toby,

             

            In layout mode, use the Field Picker to drag the fields that you want to display onto the list view.

            • 3. Re: list view
              TobyGross

              Works Good

              I went into edit layout and then to list view layout and dragged the fields to the body and designated what data they will show, now there appears to be data showing in the columns? Have never had to do this, not sure how I got this to work in al my other databases.....

              • 4. Re: list view
                BruceHerbach

                If you create the empty layout and have the setting "add newly defined fields to layout" checked and then create the fields.  They will show up on the layout.

                 

                If the fields already exist,  you have to add them.

                 

                My preference is to have the setting turned off and add the fields I want to layout manually.

                 

                HTH

                1 of 1 people found this helpful
                • 5. Re: list view
                  debi

                  Sounds as though you may be in "Table" view instead of List view. Check the "View as..." settings on the View menu. You may need to edit the Layout Setup (using Layout mode or the Layout Manager) to ensure you have List view turned on for this layout.

                   

                  HTH,

                  debi