AnsweredAssumed Answered

Serverupdate auf 15.0.3 lässt sich nicht starten: Apache läuft

Question asked by Tastentipper on Mar 2, 2017
Latest reply on Mar 3, 2017 by Tastentipper

Hallo,

 

ich wollte gerade den FM Server auf 15.0.3 updaten.

Ich habe die laufenden Datenbanken dafür angehalten,

damit die Aktualisierung gestartet werden kann.

Mehr brauchte ich früher dafür nicht tun.

 

Auf meinem Rechner läuft OSX 10.11.2.

Außer dem Filemaker Server läuft nur noch Apple Server, Version 5.0.15 auf dem Rechner.

 

Nun lässt sich das Update aber nicht starten,

weil das Installationsprogramm sagt, dass Apache läuft und erst gestoppt werden muss.

 

Ich weiß gar nicht, was das ist.

Ich habe im Terminal schon diese gegoogelten Befehle ausprobiert:

 

sudo Apachectl stop

sudo launchctl unload -w /System/Library/LaunchDaemons/org.apache.httpd.plist

sudo /usr/sbin/apachectl stop

 

Hatte jemand schon das Problem und kann mir weiterhelfen, was zu tun ist?

 

Liebe Grüße

Eckart

Outcomes