AnsweredAssumed Answered

Remote databases not appearing for just one user - any suggestions?

Question asked by douglerner on Mar 7, 2017
Latest reply on Mar 8, 2017 by douglerner

We moved our two databases (a front end UI database, and a backend db with all the data) to a different server. After the move to the new server, everybody on our team except for one person can open the UI database. This one person is using Windows. I also tried from Windows and had no problem on my computer.

 

The FM server is v15, and our clients are all still v14.

 

She and I did screen sharing just now and under Open Remote, sometimes she see the backend database and sometimes she sees no databases at all at the new server. But she never sees the front end UI database.

 

I tried resetting her password for both databases thinking that would "kick" something. That did force her to re-authenticate with the new password, but it didn't help with the problem. She doesn't see both databases when doing open remote.

 

We also tried deleting all the favorites and entering the remote host again, but that didn't help.

 

And we tried a "work-around" I found here the FileMaker forums to access via  Ctrl-Alt-O, but that didn't show her both databases either - just the backend one.

 

Any suggestions?

 

I looked at her security settings for both databases, and they appear to be the same. And she never had any problems before the server change. And no other user is having any problems seeing both databases show up.

 

Doug

Outcomes