AnsweredAssumed Answered

Cannot Delete Corrupt Record

Question asked by mrosenhek on Mar 25, 2017
Latest reply on Apr 1, 2017 by mrosenhek

A client has a FM 11 db which has apparently become corrupt (at least one record appears to be).

I can search for the record and locate it but cannot see data. All fields in this record are uneditable and the data within displays with question marks "?"

 

I was able to get a back up from a month ago which seems fine. I ran a recovery on it all the same and "problems were detected". Nonetheless I imported the record which came in fine, to their current file. I manually reassigned a new primary key to the new record. I'm not concerned about any related records.

 

However, I CANNOT get rid of the blasted corrupt record. So, if I do a search for that employee record, TWO records are found; one that is the original question mark garbage, and then the newly imported record. Excuse the long intro to the actual question but, how the heck can I deleted this blasted record. I have tried and it will not die. Thanks.

 

PS Screen shot is attached.

Attachments

Outcomes