10 Replies Latest reply on Mar 30, 2017 5:36 AM by microwe

    Accounts that existed before converting fp7 to fmp12 can no longer access application

    microwe

      Hi all,

       

      I recent converted/upgraded from Filemaker 11 (using .fp7 files) to Filemaker 15 (using .fmp12 files).

       

      My clients have always accessed the application using a "script" file on their local machine, which then points to a remote location on the Filemaker server, where all the other files exist. The script opens a login dialog box, and when the user successfully logs in, the main landing page shows up.

       

      When testing this upgrade, I noticed that I can add accounts to the landing page (such as foo, bar, or baz) and set passwords for them, and then when I close the application and run the script and log in as foo, or bar, or baz, everything works fine. I can delete these accounts and re-add them without issue.

       

      HOWEVER, for accounts that already existed before the upgrade (abc, xyz), I am never able to log in with these accounts. I tried having the employee whose username was abc come to my machine and enter their login info, which did not work. I tried changing her password with her permission and having her use the new password, which did not work. I even tried deleting account abc from the landing page (through Manage->Security->Accounts) and re-adding it after restarting the application. abc1 works if I add it, but abc does not.

       

      What's going on here? Can anyone help?