AnsweredAssumed Answered

Error: Extended Privileges Disabled

Question asked by JulioSandoval on May 16, 2017
Latest reply on Jul 21, 2017 by JulioSandoval

Hello,

 

I am trying to solve a mystery as to why my Database decided to give this error all of a sudden. I took a manual backup on the 5th of May, and while FMS takes daily backups, all of them would give this error when I tried opening the database on the Server.

 

When I copy the Database to my local machine, it allows me to open the file. I made sure the extended privileges were in fact ENABLED and was at a loss as to why it kept on giving this error every time after the Database was uploaded again to the server.

 

My manual backup from May 5th, indeed worked. And when I compared the records and data from my May 5th file, and all the newer files, nothing changed. They all had the same data and records.

 

Anyone know what could have caused the DB to think the Extended Privileges were disabled? And why would they be disabled when they were uploaded to the FileMaker Server?

 

I was only lucky because I took a manual backup of the database.

 

Is there anywhere else I can look for possible issues or corruption of the DB file?

 

Thank you all for your help.

Outcomes