Datagrace

FMS16 Backups Corrupt and Incomplete

Discussion created by Datagrace on May 30, 2017
Latest reply on Jun 2, 2017 by Datagrace

Clean install on new Mac Pro, non-server OS.

 

The backup schedules, when first run, return a 'Folder not found' error in the console, but still create the expected folder structure, inside of which are tiny (12 kb), corrupted versions of the files. After waiting a minute, I run the schedule again. This time, no error messages and some, but not all, of the files are correctly backed up.

 

I've wiped out the backup folders and tried multiple times, with the same results. Checked and re-checked the schedules.

 

Same FMS 16 is backing up the same schedule regime correctly on a Windows 2008 R2 server, and a Mini.

 

At the end of the FMS install on the problem machine, an error was returned when the Safari console opened, stating that, for security reasons, Java was not installed, and I have since got a Java warning on re-starts. Could that be the problem?

 

Event log entries of interest:

2017-05-30 09:00:29.490 -0700Error729Datagrace_ServerBackup aborted by user or due to error; some incomplete files may be left in destination. (20500)
2017-05-30 09:00:29.491 -0700Error154Datagrace_ServerSchedule "Daily" aborted; "filemac:/Mac Server/Library/FileMaker Server/Data/Backups/" could not be found or is invalid.
2017-05-30 09:00:29.491 -0700Information126Datagrace_Server

Outcomes