2 Replies Latest reply on Jun 7, 2017 4:23 AM by Swedenborg

    Encryption Password Issue

    Swedenborg

      Hi.

       

      After having to reinstall a FileMaker Server 15.0.3 (single machine Windows Server 2012 R2 Data Center) we could not open a hosted databased and the log file told us 939 incorrect encryption key. We where however not prompted for the encryption password when opening. Yes, we probably opted to store this password in the "keychain". But but we did not change the password, so that saved password should not be incorrect.

       

      We tried the command CLEARKEY, and the log file confirmed that password where cleared for all databases.

      SECURITY: Cleared encryption password for database

       

      This did not seem to have any effect. The log file still said we had the wrong encryption password without first prompting when we tried to open the databases.

       

      Please note that this error only occurred for one set of files, belonging to one specific solution, and not to other files on the same server.

       

      Any ideas or previous experiences that might throw some light over this?

       

      May thanks

      Niklas