5 Replies Latest reply on Jun 2, 2017 6:38 AM by ndveitch

    Visual Studio C++ libraries error when installing FM16

    ndveitch

      Hi There,

       

      I am trying to upgrade my clients machine to FM16 and I keep getting this error. I am assuming that it is the DotNet 4.6 install, but even after that update FM16 refuses to install.

       

      Please tell me someone else has had this issue?