1 Reply Latest reply on Jun 2, 2017 3:45 PM by Jaymo

    FMS 16 Crash on Installing SSL Certificate

    antidote

      We have been at this all day. Install and Uninstalling FMS16 on windows 2012 R2 server.  We have found when we place the serverCustom.pem file that is generated after import in the CStore folder after a reinstall it will prevent FMS from starting.  Once we remove it FMS will start.  That same file was installed this morning successfully and worked accept for WebDirect.  FMI support was unable to help and said it should work.

       

      Any ideas out there?

       

      Tim

        • 1. Re: FMS 16 Crash on Installing SSL Certificate
          Jaymo

          I worked in technical support for 5 years when FileMaker, Inc. was called Claris. I don't ever remember telling a customer I couldn't help them. With that said, I don't do installations of FileMaker Server on a weekly or even monthly basis anymore. Most of my clients install it themselves quickly and easily. Technical support should be the hub for these types of issues since that's the first place someone calls with installation issues. Someone else here might some good ideas for you but if you don't get an answer, try technical support again. If they tell you that can't help you then ask to be escalated to someone with more experience.

          1 of 1 people found this helpful