1 Reply Latest reply on Jun 16, 2017 7:42 AM by TSGal

    Sliding not working for containers on a Mac

    pjohnson64

      I have a layout which is four pages. Pages 2, 3, and 4 contain interactive containers that contain photos. The interactive container on the second page always prints fine but pages 3 and 4 do not. All of the sliding and hiding work perfect when printing from a PC or an Ipad but for some reason I can't get photos in the interactive containers on pages 3 and 4 to print on a Mac. Does anyone have any ideas on what the problem on a Mac might be? Interesting to note that if I change all the interactive containers to Photo containers it prints on a Mac but the 3rd and 4th pages are slow to print.

       

      All of the fields on pages 3 and 4 are set to slide up based on all content above. I have a blank field between the containers to take up the blank space so the sliding compresses fully. These "spacer" fields hide if the container below has content. I have an object (rectangle) which spans pages 3 and four to preserve page four when printing multiple records this hides if the first field on page 3 does not have content. All of this works great on a PC and Ipad but does not print the pictures on an Mac, though the spacing and sliding works. When I view the preview on a Mac it looks fine but when I print the pictures do not show.

        • 1. Re: Sliding not working for containers on a Mac
          TSGal

          pjohnson64:

           

          Thank you for your post.

           

          What version of FileMaker Pro are you using?

           

          Did the printing work properly in a previous version of FileMaker Pro?

           

          Whatever appears in Preview is what should be sent to the printer driver.  Does it print to PDF properly?

           

          Any other information you can provide may be helpful in narrowing down possible causes.

           

          TSGal

          FileMaker, Inc.