1 2 Previous Next 16 Replies Latest reply on Jul 3, 2017 5:30 PM by acohensitt

    Get Layout Object Attribute - XML Import Issue

    acohensitt

      Hello,

       

      I had a Get Layout Object Attribute script that worked great.

       

      It imported an XML file into a variable ($$xml). I simply dragged the XML file into a field and then got the path of the file and then used the Get Layout Object Attribute function to GET the entire contents of the XML file into a variable. I then could parse the file into FileMaker. This is common method to do this, I have found.

       

      The second I upgraded to Mac Sierra 10.12.5 (had 10.12.3 and it worked great) the result was "Unsupported Type" when trying to drag ANY XML file into a field and using Get Layout Object Attribute. I am using FMP ADV 16. I also tried with FMP ADV 15. I can't imagine why upgrading an OS version would prevent this from happening, but I verified it on 2 separate programs which worked great before the upgrade.

       

      Any help would be appreciated.

       

      Thanks,

       

      Aaton Cohen-Sitt

        1 2 Previous Next